microscopic fonts in TL guis

Zdenek Wagner zdenek.wagner at gmail.com
Thu Apr 9 08:25:06 CEST 2020


I do not have TL 2020 so far, I have just tried tlcockpit from TL 2019. It says:

Running on Java Version 1.8.0_131

I do not have GDK_SCALE set. In fact, I run KDE Plasma. I do not have
Gnome, I only have the GTK libraries installed because gimp and a few
other apps need them. I see the fonts in a reasonable size. It can
depend on setting the resolution of the screen. I have a correct
setting in my system.

Zdeněk Wagner

čt 9. 4. 2020 v 4:51 odesílatel Norbert Preining <norbert at preining.info> napsal:
> Hi Jim,
> > > You can fix it *probably* by doing
> > > GDK_SCALE=2 tlcockpit
> >
> > Thanks for the suggestion.  However, as it turns out, I already have
> > GDK_SCALE=2 in my environment.
> That is strange... but not completely unexpected.
> Which Java Version do you have installed?
> Norbert
> --
> PREINING Norbert                              https://www.preining.info
> Accelia Inc. + IFMGA ProGuide + TU Wien + JAIST + TeX Live + Debian Dev
> GPG: 0x860CDC13   fp: F7D8 A928 26E3 16A1 9FA0 ACF0 6CAC A448 860C DC13

More information about the tex-live mailing list.