[metapost] mpost does not work

Alejandro Aragon alejandro.aragon at gmail.com
Thu Nov 6 05:38:08 CET 2008

Hi, thanks for replying. I tried what you suggested, but nothing  
happened. This is the output:

aaragon@~/Desktop/TeX/trunk/gnuplot/inclusion$sudo fmtutil-sys --byfmt  
fmtutil: running `mpost -ini   -jobname=mpost -progname=mpost - 
translate-file=cp227.tcx mpost.mp' ...
This is MetaPost, Version 0.993 (Web2C 7.5.6) (INIMP)
Preloading the plain mem file, version 0.99) )
Beginning to dump on file mpost.mem
  (mem=mpost 2008.11.5)
at most 1548 strings of total length 26352
3326 memory locations dumped; current usage is 1021&2227
500 symbolic tokens
Transcript written on mpost.log.
fmtutil: /opt/local/share/texmf-var/web2c/metapost/mpost.mem installed.
aaragon@~/Desktop/TeX/trunk/gnuplot/inclusion$mpost mismatch0.0001.mp  
This is MetaPost, Version 0.993 (Web2C 7.5.6)
(Fatal mem file error; I'm stymied)

Do you have another suggestion?


I tried

On Nov 5, 2008, at 2:22 PM, Arthur Reutenauer wrote:

> fmtutil-sys --byfmt mpost

More information about the metapost mailing list